No66 ●ありがとう、そしてさようならATマシン 08/06/2001
遂にうちのマシンがATXにバージョンアップしました。
ATケースを使いつづけてはや4年。ありがとう、そしてさようならATケース。(T_T)/~
今回はHDDとCD-Rドライブを除いて全てパーツを交換。マザーはchaintechのCT-7VJD2(KT266)、CPUはDuron800Mhz、VGAはCHRONOSのGeforce2MX200(TV-OUT付)、モニタも念願の液晶モニタにチェンジゲッタードラゴン!!!
そして目玉はRAMちゃん萌え〜なTOSHIBAのDVD-RAM SD-W2002!(またPDと同じくやっちまったかな(^^;)?
マザー、液晶モニタ、DVD-RAM以外は全て1万円以下という小泉メールマガジン用サーバーを遥かにしのぐコストパフォーマンス(費用対効果)の良さです。(^^)
DVD-RAMは松下からDVD-R兼用ドライブが出るまで待ってということも考えましたが(買ったのは6月末)、3万円以下の値段ってことでSD-W2002を買っちゃいました。(まぁDVD-Rの方はいずれ2万円切った時にでも買えばいいかな?)
速い、安い、旨い?の三拍子のニューマシン。次の野望はビデオキャプチャー機能です。(^^)
●インストールは休み休みしろ 2000/03/06
今まで使っていた5GのHDDが手狭になったので(5Gが手狭になるっていうのも数年前では考えられない事ですが・・・(^^;)15GのHDDを買いました。

新しいHDDをフォーマットしてOSをインストール。
各種パーツ用最新ドライバーをインストールして、次に古いHDDから中身をコピー。
最後にアプリケーションソフトを続けざまにインストール。

季節は春ですがまだまだ寒い時期です。
が、夏場によくでる熱暴走によるシステムエラーが出始めました。
まだこんなに寒いのに・・・。

よくよく考えればほほ半日以上インストール作業をしてたわけで熱で暴走するのも無理ないことかもしれません。
今のソフトは100Mを超える総量でしかもファイル総数が1000を超えるものがゴロゴロしています。
HDDの書き込み処理に一番負荷がかかる処理(100Mの容量でも1つのファイルならファイル情報の書き換えが少ない分負荷は少ない)です。
さらに圧縮ファイルの展開作業があるからHDDとCPUともにさらに負荷がかかります。
CD−ROMも当然フル稼働してます。
そういう作業を数Gバイト分一気にやればそりゃ発熱も並じゃないですね。(^^;

インストールは休み休みする。
大容量HDD時代の定説として肝に銘じておきます。
●ザ・クロックダウン 解決?編 1999/11/30
寒さが増しクロックダウンも卒業だ!と喜び勇んでジャンパを100*4.5に設定したんですが相変わらず保護エラーになります。
う〜ん、どうなってんの。

ということでネットを使ってP5A−Bの情報集めをしたところWindows95のOSR2で350MHz以上のAMDのK6−2を使うと不具合があるとの情報を見つけました。(まさに今の症状!)

さっそくマイクロソフトのサイトでアップデートモジュールをダウンロード。
修正モジュールを動かした後倍率を4.5にして起動。
おお〜見事に動きました。

Cyrixの時と同じ症状なのでてっきりP5A−Bが悪いと決め付けていたのが致命的なミスだったようです。
Cyrixの時とAMDでは原因が違っていたのでしょう。(あくまで推測)
また一つ勉強できました。(^^;
●ザ・クロックダウン 9/20/1999
99年の3月にマザーボードをASUSのP5A−Bに換えました。

CPUは以前から使っていたCyrixのPR233MX(75*2.5)をそのまま使用。
当初は問題無く動いていたんですが、6月に入って起動して30分ぐらいするとWindowsのシステムエラーが頻発するようになりました。

家はクーラーがないもんで気温の影響をもろにマシンが受けるので、熱対策でCPUクーラーを換えたり、PCIスロットに換気ファンをつけたりしましたが全然解決しませんでした。
しょうがないので発熱の多いビデオカードのVooDoo Bansheeを安いカードに換えてみましたがこれも効果がありません。
で、試しにBIOSの設定でCPUの2次キャッシュを外してみるとようやくまともに動くようになりました。

しかし、そのから一ヶ月して本格的に猛暑になるとどんどんと症状が悪化し、ついには起動時に保護エラーがでて起動できなくなりました。
今度は1次キャッシュを外してようやく動きはしますが、さすがに1次キャッシュを外すと遅すぎて使い物にならない。
そこでマザーボードのジャンパ設定を換えてベースクロックを66にダウンさせました。
するとキャッシュを外さなくても嘘のようにまともに動きます。

それからクロックダウンの状態で使っていましたが、9月の半ばにAMDのK6−2の450(100*4.5)を買い、交換してみるとやはり前と同じで起動時に保護エラーが出ます。
倍率の設定を4でも3.5にしてもだめ。
思い切って3.0に下げるとようやくまともに動きました。

せっかくの450を300で動かすというかなり情けない状態です。(^^;

原因はどうやらASUSのP5A−Bにあるようで、雑誌のコラムにASUSのP5Aを使ってる人が夏場におかしくなり2次キャッシュを外したら動いたということが書いてました。
とりあえず秋になるまでクロックダウンです。(^^;